⚠️ NOTE IMPORTANTE : Vulnerabilité OpenSSH CVE-2024-6387

Paré au décollage !

Lors de l’utilisation du codec Opus, le DTMF ne fonctionne pas !

Lorsque uniquement le codec OPUS est paramétré pour être utiliser le DTMF, celui-ci peut ne pas fonctionner. Le codec OPUS ne garantit pas le bon fonctionnement du DTMF, assurez vous donc que d’autres codecs alternatifs (G711,G722…) soient paramétrés en priorité

Le chat ne fonctionne pas : “message history syncing failed. Failed initial chat server request : chat server is not connected”

Si la fonctionnalité chat ne fonctionne pas et retourne cette erreur : “message history syncing Failed (Failed initial chat server request: Chat server is not connected) Chat server not connected” Vous devez vous connecter en ssh à votre système et

J’ai le message “Requested edition is not allowed for your acount” !

Le message “Requested edition is not allowed for your account” ou “Votre compte n’a aucune autorisation d’édition accordée” signifie que votre extension n’a pas d’attribution de licence de l’application dans Extension > Edition & Modules. Rajoutez simplement la licence Desktop/Mobile/Web

Je n’ai pas de son dans les meetings (réunions) sur Communicator Web

Si vous n’avez pas de son dans une réunion sur Communicator Web, un paramètre supplémentaire est nécessaire pour la fonctionnalité réunion (meeting) sur un PBXWare lorsque celui-ci se trouve derrière une NAT : Dans Réglages > Protocoles => RTP =>

J’ai le message “Échec de l’appel Hangup” lorsque j’initie un appel

Symptômes : Sur communicator, lorsque vous lancez un appel, il est possible que vous ayez l’erreur suivante : Résolution : La première vérifiez que vous êtes bien en mode Softphone et non Deskphone (outre le fait qu’un téléphone de bureau

Communicator WEB : “Incompatible SDP!”

Symptomes : Lorsque vous lancez un appel depuis Communicator Web, une pop-up d’erreur apparaîtra affichant ce qui suit :  Résolution : Avant de passer un appel avec Communicator Web, certains prérequis doivent être remplis : Activer le WebRTC sur l’extension

Où puis-je télécharger Communicator ?

Vous pourrez télécharger Communicator dans sa dernière version ainsi que les versions précédentes sur ce lien. Communicator est compatible avec les OS Windows, Linux, et MacOS.